unable to install SVN Kit.

subversion installation problem 's Avatar

subversion installation problem

12 Jan, 2011 12:25 PM

Command-line arguments: -os linux -ws gtk -arch x86

!ENTRY org.eclipse.core.resources 2 10035 2011-01-12 02:39:11.973 !MESSAGE The workspace exited with unsaved changes in the previous session; refreshing workspace to recover changes. !SESSION 2011-01-12 13:24:54.904 ----------------------------------------------- eclipse.buildId=unknown
java.version=1.6.0_20
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=pl_PL
Command-line arguments: -os linux -ws gtk -arch x86

!ENTRY org.eclipse.team.svn.core.svnnature 4 0 2011-01-12 13:25:18.148 !MESSAGE Problems occurred while performing installation: Operation details !STACK 1 org.eclipse.core.runtime.CoreException: Operation details

at org.eclipse.team.svn.ui.discovery.PrepareInstallProfileJob_3_6.resolve(PrepareInstallProfileJob_3_6.java:129)
at org.eclipse.team.svn.ui.discovery.PrepareInstallProfileJob_3_6.run(PrepareInstallProfileJob_3_6.java:97)
at org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext.java:121)

Contains: Cannot complete the install because one or more required items could not be found.
Contains: Software being installed: Subversive SVN Connectors 2.2.2.I20101203-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.2.2.I20101203-1700)
Contains: Missing requirement: Subversive SVN Connectors 2.2.2.I20101203-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.2.2.I20101203-1700) requires 'org.eclipse.team.svn.feature.group [0.7.9.I20101001-1700,1.0.0)' but it could not be found
!SUBENTRY 1 org.eclipse.equinox.p2.operations 4 0 2011-01-12 13:25:18.151 !MESSAGE Operation details !SUBENTRY 2 org.eclipse.equinox.p2.director 4 1 2011-01-12 13:25:18.151 !MESSAGE Cannot complete the install because one or more required items could not be found. !SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2011-01-12 13:25:18.152 !MESSAGE Software being installed: Subversive SVN Connectors 2.2.2.I20101203-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.2.2.I20101203-1700) !SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2011-01-12 13:25:18.152 !MESSAGE Missing requirement: Subversive SVN Connectors 2.2.2.I20101203-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.2.2.I20101203-1700) requires 'org.eclipse.team.svn.feature.group [0.7.9.I20101001-1700,1.0.0)' but it could not be found

  1. 2 Posted by Jamesz on 18 Jan, 2011 10:38 PM

    Jamesz's Avatar

    I have the same problem and error message at home using the latest Aptana 3 Beta on OSX 10.6.6

    I came to work today, and there is SVN updates that won't install. Same problem? (Screenshot attached, latest Aptana 3 Beta on Windows XP).

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac